Apple has released the next version of OS X, 10.9 (Mavericks). If you have SecureDoc encryption software installed on a University owned Macintosh Computer, do not install this update until OIT announces support for it.  The SecureDoc software as well as other OIT supported application software have not been tested for compatibility with OS X 10.9 and is not currently supported.  WinMagic has not announced a release date for the compatible version SecureDoc encryption software. SecureDoc compatibility testing will begin immediately after WinMagic has released a version that supports OS X 10.9 and the campus will be notified when and how to proceed with the update.

For technical assistance contact the OIT Help Desk at 2-2208.